Nov 022009
 

Few days back, I blogged about the WP-Syntax plugin which allows bloggers to write code with proper indentation and keyword highlighting in the blog.

I had tested the syntax out on Firefox, Chrome and IE8 and it worked fine, however when I saw the blog at work, I was surprised to see it all messed up. I googled only to find out that WP-syntax is supposed to work on IE6 by default, however rendering by some custom themes may spoil the look. And thus the hunt begins for a code writer plugin compatible with IE6!!. After all, its still too widely used to be cosidered trivial

codeSpoilt